3rd Party Outage - Zinc Customers Unaffected
Incident Report for Zinc Synapse
Resolved
PagerDuty has resolved this issue. To confirm this has had no impact on any Zinc System's services.
Posted Jun 09, 2022 - 16:23 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2022 - 15:39 UTC
Investigating
We have been alerted to an outage from our provider PagerDuty. This prevents emails from being sent to recipients of alarms from their system. This does not impact Zinc customers; any outage alarms for Zinc's out-of-hours Support Team will still be received by other methods.
Posted Jun 09, 2022 - 15:38 UTC
This incident affected: Customer Operations (PagerDuty Notification Delivery (EU)).