The issue affecting Zinc has been resolved. We can confirm that the service is now fully operational and stable.
Incident ID: SYNAPSE-18761 Impact: Zinc is encountering a service degradation issue, resulting in intermittent performance fluctuations Start Time: 24th February 2026 08:01 Current Status: Resolved Resolution Time: 24th February 2026 10:35
Posted Feb 24, 2026 - 10:49 GMT
Update
We are currently experiencing an issue affecting Zinc. We have implemented interim measures to stabilise the service while we work toward a permanent resolution, but you may notice minor disruptions until this is fully resolved.
Incident ID: SYNAPSE-18761 Impact: Zinc is encountering a service degradation issue, resulting in intermittent performance fluctuations Start Time: 24th February 2026 08:01 Current Status: Investigating Next Scheduled Update: 24th February 2026 12:30
Posted Feb 24, 2026 - 10:27 GMT
Update
We are currently experiencing an issue affecting Zinc. We are currently implementing interim measures to stabilise the service while we work toward a permanent resolution, but you may notice minor disruptions until this is fully resolved.
Incident ID: SYNAPSE-18761 Impact: Zinc is encountering a service degradation issue, resulting in intermittent performance fluctuations Start Time: 24th February 2026 08:01 Current Status: Investigating Next Scheduled Update: 24th February 2026 10:30
Posted Feb 24, 2026 - 09:29 GMT
Investigating
We are currently experiencing an issue affecting Zinc. Our team is actively investigating to identify the cause and restore normal service as quickly as possible.
Incident ID: SYNAPSE-18761 Impact: Zinc is encountering a service degradation issue, resulting in intermittent performance fluctuations Start Time: 24th February 2026 08:01 Current Status: Investigating Next Scheduled Update: 24th February 2026 09:30
Posted Feb 24, 2026 - 08:30 GMT
This incident affected: Applications (Command Web Application, Reporter Mobile Application, Verify Mobile Application, Console Web Application).