Incident ID: SYNAPSE-19771 Impact: Incident report date/time details may display incorrectly (showing the last update time instead of the original creation time) across notifications, templates, and PDF documents Start Time: 2nd September 2026 11:42 Current Status: Identified Next Scheduled Update: 3rd September 2026 09:00
Posted Sep 02, 2026 - 17:01 BST
Update
We have identified the cause of the issue affecting Incident Report timestamps. Our team is now working on implementing a solution to resolve the issue.
Incident ID: SYNAPSE-19771 Impact: Incident report date/time details may display incorrectly (showing the last update time instead of the original creation time) across notifications, templates, and PDF documents Start Time: 2nd September 2026 11:42 Current Status: Identified Next Scheduled Update: 2nd September 2026 17:00
Posted Sep 02, 2026 - 14:57 BST
Identified
We have identified the cause of the issue affecting Incident Report timestamps. Our team is now working on implementing a solution to resolve the issue.
Incident ID: SYNAPSE-19771 Impact: Incident report date/time details may display incorrectly (showing the last update time instead of the original creation time) across notifications, templates, and PDF documents Start Time: 2nd September 2026 11:42 Current Status: Identified Next Scheduled Update: 2nd September 2026 15:00
Posted Sep 02, 2026 - 12:59 BST
Investigating
We are currently experiencing an issue affecting Incident Report timestamps. Our team is actively investigating to identify the cause and restore normal service as quickly as possible.
Incident ID: SYNAPSE-19771 Impact: Incident report date/time details may display incorrectly (showing the last update time instead of the original creation time) across notifications, templates, and PDF documents Start Time: 2nd September 2026 11:42 Current Status: Investigating Next Scheduled Update: 2nd September 2026 13:42
Posted Sep 02, 2026 - 12:11 BST
This incident affects: Services (Events Management).