Atlassian Issues
Incident Report for Zinc Synapse
Resolved
Our Provider Atlassian has resolved this issue and they are continuing to monitor their systems. The Zinc Support portal is now operational and clients can view and raise tickets.
Posted Jan 18, 2024 - 11:03 UTC
Investigating
Our Provider Atlassian is currently experiencing issues. This is impacting our Service Desk and some customers maybe unable to raise or view tickets or view knowledge base articles.
Posted Jan 18, 2024 - 09:52 UTC
This incident affected: Customer Operations (Jira Service Management Authentication and User Management, Jira Service Management Jira Service Management Email Requests, Jira Service Management Jira Service Management Web, Jira Service Management Automation for Jira).