User Login - Degraded Performance
Incident Report for Zinc Synapse
Resolved
This incident has been resolved. All client instances are running optimally.
Posted May 10, 2023 - 15:21 UTC
Monitoring
The impacted servers have been restarted and client instances tested. All client instances are running optimally. We will continue to monitor to ensure this issue is resolved.
Posted May 10, 2023 - 14:26 UTC
Identified
The issue has been identified as an Autoscaling instance not completing successfully. We are currently in the process of restarting these servers.
Posted May 10, 2023 - 14:23 UTC
Investigating
We are aware of a current issue that may be impacting some users' ability to log in to Synapse. We have identified what the cause is and are working to resolve it and we anticipate being able to issue another update very shortly
Posted May 10, 2023 - 14:21 UTC
This incident affected: Synapse Operations (Logon).