The issue affecting visibility of Event data has been resolved. We can confirm that the service is now fully operational and stable.
Incident ID: SYNAPSE-18220 Impact: Users are currently unable to view event data and are presented with an 'Oops Something Went Wrong' error Start Time: 29th October 2025 09:48 Current Status: Resolved Resolution Time: 29th October 2025 10:48
Posted Oct 29, 2025 - 10:48 GMT
Monitoring
We have implemented a solution for the issue affecting visibility of Event data and are currently monitoring the situation to ensure that the service is stable and fully operational.
Incident ID: SYNAPSE-18220 Impact: Users are currently unable to view event data and are presented with an 'Oops Something Went Wrong' error Start Time: 29th October 2025 09:48 Current Status: Monitoring Resolution Time: 29th October 2025 10:48
Posted Oct 29, 2025 - 10:09 GMT
Investigating
We are currently experiencing an issue affecting visibility of Event data. Our team is actively investigating to identify the cause and restore normal service as quickly as possible.
Incident ID: SYNAPSE-18220 Impact: Users are currently unable to view event data and are presented with an 'Oops Something Went Wrong' error Start Time: 29th October 2025 09:48 Current Status: Investigating Next Scheduled Update: 29th January 2025 10:48
Posted Oct 29, 2025 - 09:58 GMT
This incident affected: Applications (Command Web Application) and Services (Events Management).