Event Workflow

Incident Report for Zinc Systems

Update

We are currently experiencing an issue affecting Event Workflow. Our team is actively investigating to identify the cause and restore normal service as quickly as possible.

Incident ID: SYNAPSE-19060
Impact: Intermittently, child questions in the event workflow are not shown when editing an event.
Start Time: 16th April 2026 12:54
Current Status: Investigating
Next Scheduled Update: 17th April 2026 09:00
Posted Apr 16, 2026 - 15:06 BST

Update

We are currently experiencing an issue affecting Event Workflow. Our team is actively investigating to identify the cause and restore normal service as quickly as possible.

Incident ID: SYNAPSE-19060
Impact: Intermittently, child questions in the event workflow are not shown when editing an event.
Start Time: 16th April 2026 12:54
Current Status: Investigating
Next Scheduled Update: 17th April 2026 09:00
Posted Apr 16, 2026 - 15:02 BST

Investigating

We are currently experiencing an issue affecting Event Workflow. Our team is actively investigating to identify the cause and restore normal service as quickly as possible.

Incident ID: SYNAPSE-19060
Impact: Intermittently, child questions in the event workflow are not shown when editing an event.
Start Time: 16th April 2026 12:54
Current Status: Investigating
Next Scheduled Update: 16th April 2026 15:00
Posted Apr 16, 2026 - 13:04 BST
This incident affects: Applications (Command Web Application) and Services (Events Management).