BrowserStack App Live - Outage
Incident Report for Zinc Synapse
Resolved
BrowserStack has now resolved this issue. This had no impact on Zinc Systems' applications.
Posted Feb 16, 2022 - 10:14 UTC
Update
A third provider used by Zinc Systems is currently experiencing technical issues. This has no effect on Zinc Systems' applications and will not impact on user experience.
Posted Feb 16, 2022 - 10:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 16, 2022 - 10:08 UTC
Monitoring
A third provider used by Zinc Systems is currently experiencing technical issues. This has no effect on Zinc Systems' applications and will not impact on user experience.
Posted Feb 16, 2022 - 10:08 UTC
This incident affected: Engineering Operations (BrowserStack App Live).