The planned maintenance we informed you about on 1st November has been rescheduled.
We will now be conducting this maintenance on 16th December at 01:00 UTC instead of 30th November as originally notified.
This scheduled maintenance will be for a period of up to 2 hours. During this time, the SYNAPSE service will be temporarily unavailable and we recommend that you communicate this to your users and make plans to operate outside of the system during this short period.
This planned work is to enhance the reliability and performance of our services and we appreciate your understanding.
If you have any questions, please raise a ticket with the Support Team at https://zinc.support/.
Thank you for your patience.
Posted Nov 18, 2024 - 14:00 GMT
Scheduled
We will be conducting scheduled maintenance on our infrastructure on 30th November 2024 at 01:00 UTC for a period of up to 2 hours.
During this time, the SYNAPSE service will be temporarily unavailable and we recommend that you communicate this to your users and make plans to operate outside of the system during this short period.
This planned work is to enhance the reliability and performance of our services and we appreciate your understanding.
If you have any questions, please raise a ticket with the Support Team at https://zinc.support/.
Thank you for your patience.
Posted Nov 01, 2024 - 16:05 GMT
This scheduled maintenance affects: SYNAPSE Applications (Command Web Application, Reporter Mobile Application, Verify Mobile Application, Console Web Application) and SYNAPSE Services (User Authentication, Events Management, Tasks Management, Response Forms, Dashboards Service, Notifications Service, Verify Service, Codex Service, Data Restrictions, SYNAPSE API).