Web Application - Slow Response Times and unable to login
Incident Report for Zinc Synapse
Resolved
Investigating
Zinc Systems has been alerted to slow response times and an inability for some users to log in to the Web Application. The Support team is currently investigating this and will provide updates in due course.
27/10/2021 - 10:00 UTC

Identified
Our Developers have isolated the cause of this issue and are currently working to restore the Web Application to normal operations.
27/10/2021 - 11:25 UTC

Monitoring
Our development team has now implemented a fix for this issue and the Web Application is now accessible again.
27/10/2021 - 11:45 UTC

Resolved
This incident has been resolved. If you are still experiencing this issue please press CTRL + F5 simultaneously and this will clear your browser's cache and refresh the page. If you are still experiencing this issue after clearing your browser's cache please contact servicedesk@zinc.systems
Posted Oct 27, 2021 - 11:45 UTC