Incident Data & Tab Visibility

Incident Report for Zinc Systems

Resolved

We have implemented a solution for the issue affecting Incident Data & Tab Visibility and are currently monitoring the situation to ensure that the service is stable and fully operational.

Incident ID: SYNAPSE-19822
Impact: Some clients may be unable to view incident data on tabs configured with tab restrictions.
Start Time: 17th September 2026 14:43
Current Status: Monitoring
Resolution Time: 17th September 2026 16:21
Posted Sep 17, 2026 - 16:21 BST

Investigating

We are currently experiencing degraded performance affecting Incident Data & Tab Visibility. Our team is actively investigating to identify the cause and restore normal service as quickly as possible.

Incident ID: SYNAPSE-19822
Impact: Some clients may be unable to view incident data on tabs configured with tab restrictions.
Start Time: 17th September 2026 14:43
Current Status: Investigating
Next Scheduled Update: 17th September 2026 16:15
Posted Sep 17, 2026 - 15:10 BST
This incident affected: Applications (Command Web Application) and Services (Events Management).