Jira Service Desk - Unable to Ingest emails
Incident Report for Zinc Synapse
Resolved
Atlassian has discovered the root cause of this and has rectified the issue. All emails from Zinc Systems' customers are now in the Service Desk queue and will be dealt with as usual by the support team.
Posted May 31, 2022 - 12:13 UTC
Investigating
Atlassian is currently investigating an issue with their email issue/ticket creation that is impacting Zinc Systems' customers. They will provide us with more details once they have identified the root cause. This is currently impacting clients who raise emails to the servicedesk@zinc.systems email address. Please ensure that any issues/tickets are raised via https://zinc-digital.atlassian.net/servicedesk/customer/portal/1/group/27 for the time being.
Posted May 31, 2022 - 11:24 UTC
This incident affected: Customer Operations (Jira Service Management Jira Service Management Email Requests).