Workflow Permissions

Incident Report for Zinc Systems

Identified

We have identified the cause of the issue affecting Workflow Permissions. Our team is now working on implementing a solution to resolve the issue.
We can confirm that the issue relates to users being able to view workflows that should be restricted when adding a new event. The widgets are functioning as expected and displaying data correctly.

Incident ID: SYNAPSE-18946
Impact: Workflows are not correctly enforcing assigned Access Level permissions when adding new Event
Start Time: 31st March 2026 at 15:17
Current Status: Investigating
Next Scheduled Update: 1st April 2026 at 09:15
Posted Mar 31, 2026 - 16:25 BST

Investigating

We are currently experiencing an issue affecting Workflow Permissions. Our team is actively investigating to identify the cause and restore normal service as quickly as possible.

Incident ID: SYNAPSE-18946
Impact: Workflows are not correctly enforcing assigned Access Level permissions
Start Time: 31st March 2026 at 15:17
Current Status: Investigating
Next Scheduled Update: 31 March 2026 at 16:17
Posted Mar 31, 2026 - 15:24 BST
This incident affects: Applications (Command Web Application, Reporter Mobile Application) and Services (Data Restrictions).