Admin247 Portal Inaccessible
Incident Report for Zinc Synapse
Resolved
RESOLVED
This incident has been resolved. If you are still experiencing this issue please press CTRL + F5 simultaneously and this will clear your browser's cache and refresh the page. If you are still experiencing this issue after clearing your browser's cache please contact servicedesk@zinc.systems
Synapse User Applications - Analyst

11:23 UTC
MONITORING
Our development team has now implemented a fix for this issue and the admin portal is now accessible again. We believe this issue was caused due to a change to a module within the platform and measures have now been implemented to prevent this from happening again
Synapse User Applications - Analyst

10:36 UTC
IDENTIFIED
The issue has been identified and a fix is being implemented. Some environments have been restored and our Developers are working through the remaining instances.
Synapse User Applications - Analyst

10:28 UTC
INVESTIGATING
We are currently investigating reports of the Admin247 Portal being inaccessible.
Synapse User Applications - Analyst
Posted Jan 05, 2022 - 11:58 UTC