Command

Incident Report for Zinc Systems

Resolved

The issue affecting Command has been resolved. Our team has confirmed that the service is now fully operational and stable.

Incident ID: SYNAPSE-17107
Impact: Users unable to select Event Type when creating new Events
Start Time: 14th April 2025 at 09:28
Resolution Time: 14th April 2025 at 10:00
Current Status: Resolved

We apologise for any inconvenience this may have caused and appreciate your patience and support throughout the resolution process.
In the meantime, you can check the status of this incident at https://status.zinc.systems
Thank you for your patience and understanding.
Posted Apr 14, 2025 - 10:04 BST

Investigating

We are currently experiencing an issue affecting Command. Our team is actively investigating to identify the cause and restore normal service as quickly as possible.

Incident ID: SYNAPSE-17107
Impact: Users unable to select Event Type when creating new Events
Start Time: 14th April 2025 at 09:28
Current Status: Investigating

We will provide updates as soon as we have more information.
In the meantime, you can check the status of this incident at https://status.zinc.systems
Thank you for your patience and understanding.
Posted Apr 14, 2025 - 09:53 BST
This incident affected: SYNAPSE Applications (Command Web Application) and SYNAPSE Services (Events Management).