The issue affecting Notifications has been resolved. Our team has confirmed that the service is now fully operational and stable.
Incident ID: SYNAPSE-15717 Impact: Email notifications are intermittently failing for some clients. Start Time: 10th September 2024 10:33 Resolution Time: 10th September 2024 16:53 Current Status: Resolved
We apologise for any inconvenience this may have caused and appreciate your patience and support throughout the resolution process. In the meantime, you can check the status of this incident at https://status.zinc.systems Thank you for your patience and understanding.
Posted Sep 10, 2024 - 17:30 BST
Monitoring
We have implemented a solution for the issue affecting Notifications and are currently monitoring the situation to ensure that the service is stable and fully operational.
Incident ID: SYNAPSE-15717 Impact: Email notifications are intermittently failing for some clients. Start Time: 10th September 2024 10:33 Resolution Time: 10th September 2024 16:53 Current Status: Monitoring
We will continue to monitor the system closely and will inform you once we are confident that the issue has been fully resolved. In the meantime, you can check the status of this incident at https://status.zinc.systems Thank you for your patience and understanding.
Posted Sep 10, 2024 - 16:54 BST
Update
We are currently experiencing an issue affecting Notifications. Our team is actively investigating to identify the cause and restore normal service as quickly as possible. While initially impacting a small number of clients, the issue has now become more widespread.
Incident ID: SYNAPSE-15717 Impact: Email notifications are intermittently failing to be sent for some client. Start Time: 10th September 10:33 Current Status: Investigating
To minimise the impact until the issue is resolved, we can confirm that Mass Notifications is functional and successfully sending emails.
We will provide updates as soon as we have more information. In the meantime, you can check the status of this incident at https://status.zinc.systems Thank you for your patience and understanding.
Posted Sep 10, 2024 - 16:05 BST
Investigating
We are currently experiencing an issue affecting Notifications. Our team is actively investigating to identify the cause and restore normal service as quickly as possible. While initially impacting a small number of clients, the issue has now become more widespread.
Incident ID: SYNAPSE-15717 Impact: Email notifications are intermittently failing to be sent for some client. Start Time: 10th September 10:33 Current Status: Investigating
We will provide updates as soon as we have more information. In the meantime, you can check the status of this incident at https://status.zinc.systems Thank you for your patience and understanding.
Posted Sep 10, 2024 - 15:18 BST
This incident affected: SYNAPSE Services (Notifications Service).