The issue affecting SYNAPSE has been resolved. Our team has confirmed that the service is now fully operational and stable.
Incident ID: SYNAPSE-16726 Impact: SYNAPSE is encountering a service degradation issue, resulting in intermittent performance fluctuations Current Status: Resolved
We apologise for any inconvenience this may have caused and appreciate your patience and support throughout the resolution process. You can check the status of this incident at https://status.zinc.systems Thank you for your patience and understanding.
Posted Feb 05, 2025 - 14:53 GMT
Monitoring
We have implemented a solution for the issue affecting SYNAPSE and are currently monitoring the situation to ensure that the service is stable and fully operational.
Incident ID: SYNAPSE-16726 Impact: SYNAPSE is encountering a service degradation issue, resulting in intermittent performance fluctuations Current Status: Monitoring
We will provide updates as soon as we have more information. In the meantime, you can check the status of this incident at https://status.zinc.systems Thank you for your patience and understanding.
Posted Feb 05, 2025 - 13:53 GMT
Investigating
We are currently experiencing an issue affecting SYNAPSE. Our team is actively investigating to identify the cause and restore normal service as quickly as possible.
Incident ID: SYNAPSE-16726 Impact: SYNAPSE is encountering a service degradation issue, resulting in intermittent performance fluctuations Current Status: Investigating
We will provide updates as soon as we have more information. In the meantime, you can check the status of this incident at https://status.zinc.systems Thank you for your patience and understanding.
Posted Feb 05, 2025 - 13:40 GMT
This incident affected: SYNAPSE Applications (Command Web Application, Reporter Mobile Application, Verify Mobile Application, Console Web Application).